Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SEC Wookie -

    Hat eine Antwort im Thema Script Fragen T.I.M installieren verfasst.

    Beitrag
    Den Hotfix nutze ich zurzeit ebenfalls. Hab das Problem mit den zwei Zeilen behoben indem ich sie gesucht und korrekt verändert habe, wenn ich es richtig im Kopf habe fehlt lediglich eine Trennung, sprich ein Komma oder ein spacebar. TIM verhält sich…
  • kathago -

    Hat eine Antwort im Thema Script Fragen T.I.M installieren verfasst.

    Beitrag
    Die Version ist ganz frisch aus dem Steam-Workshop heruntergeladen. Ich meine die Zuordnung der Objekte, Geräte findet ja erst sukzessive nach der Code Überprüfung statt. So habe ich es auch in den diversen Videos gesehen. Jetzt ist guter Rat "teuer".…
  • SEC Wookie -

    Hat eine Antwort im Thema Script Fragen T.I.M installieren verfasst.

    Beitrag
    Im workshop sind viele Taledens, hast du sichergestellt, dass es sich bei deiner Version um eine aktuelle handelt? Hatte dieses Problem noch nicht, was ich mir noch als Problem vorstellen kann ist, dass manche Blöcke, welche angeusteuert werden sollen…
  • Valdis -

    Hat eine Antwort im Thema Meine Workshop Objekte sind futsch! verfasst.

    Beitrag
    Nein sie sind ganz futsch!
  • kathago -

    Hat das Thema Script Fragen T.I.M installieren gestartet.

    Thema
    Ich habe TIM in einen "Programmierbaren Block" eingeladen. Bekomme aber bei "Code überprüfen" folgende Meldungen: Siehe Anhang Gruß kathago space-engineers.de/attachment/…70a657e97627bb5e7a837cfbd
  • Silentfighter89 -

    Hat eine Antwort im Thema Server seit Voxxelreset + Update verfasst.

    Beitrag
    Sie haben doch im Letzten Multiplayer update so etwas wie object streaming eingefügt. Wo du Schiffe und Asteroiden erst angezeigt bekommst wenn du in der Nähe bist. Kann es damit zusammen hängen?
  • Silentfighter89 -

    Hat eine Antwort im Thema Meine Workshop Objekte sind futsch! verfasst.

    Beitrag
    Davon hab ich jetzt auch noch nie gehört. Also auf steam im Workshop sind sie gar nicht mehr vorhanden? Normalerweise kann man soger Objekte laden wo man die Mods dazu nicht geladen hatte. Diese Blöcke sind dann einfach nicht mehr vorhanden. Deaboniere…
  • Valdis -

    Hat das Thema Meine Workshop Objekte sind futsch! gestartet.

    Thema
    Hallo! Ich hab mal wieder mit SE angefangen. Als ich aber meine von mir erstellten Workshop Objekte, meine Schiffe bauen wollte, waren diese nicht mehr im Workshop. Wurden die alten alle gelöscht, weil es einen Versionskonflickt gab? Oder wie?
  • Stephan(steff) -

    Hat eine Antwort im Thema Server seit Voxxelreset + Update verfasst.

    Beitrag
    Wir haben jetzt mal die Sichtweite auf 10000 gemacht und ich selber habe damit jetzt Asteroiden gefunden. LG Stephan(steff)
  • Stephan(steff) -

    Hat eine Antwort im Thema Server seit Voxxelreset + Update verfasst.

    Beitrag
    Hallo Lieber @SEAL, naja Keen macht uns das halt nicht so leicht, nur durch 1 Wipe können wir Voxxel dichte ändern. Auch die Sichtweite kann man nicht mehr richtig einstellen, was ziemlich blöd ist mit unserer Astro dichte. LG Stephan(steff)
  • SEAL -

    Hat das Thema Server seit Voxxelreset + Update gestartet.

    Thema
    Moin, ich würde gerne mal wissen, ob es geplant ist, den Server im jetztigen Zustand zu belassen? Seit dem Voxxelreset gibt es ja kaum noch Asteroiden und dazu wurde ja anscheinend noch die Sichtweite reduziert. Seit dem das der Fall ist, hält sich…
  • Schlaumeier -

    Hat eine Antwort im Thema Förderleitung funktionieren nicht verfasst.

    Beitrag
    Der Fehler kam vermutlich auf dem einzelnen Spielstand von einem Mod. Neues Spiel funktioniert alles bestens.
  • Stephan(steff) -

    Mag den Beitrag von Banrado im Thema Vorstellung von meinem Lets Play zu Space Engineers.

    Like (Beitrag)
    Hi Leute, Ich habe mal ein kleines Tutorial gemacht zum Thema Space Engineers Start und wie man den Planetary Lander landet. So startest Du Space Engineers richtig Landen mit Planetary Lander deutsch german
  • Banrado -

    Hat eine Antwort im Thema Vorstellung von meinem Lets Play zu Space Engineers verfasst.

    Beitrag
    Hi Leute, Ich habe mal ein kleines Tutorial gemacht zum Thema Space Engineers Start und wie man den Planetary Lander landet. So startest Du Space Engineers richtig Landen mit Planetary Lander deutsch german
  • Stephan(steff) -

    Hat eine Antwort im Thema [Info] Space Engineers Server - Informationen verfasst.

    Beitrag
    Aktualisiert am 03.11.2018
  • Alex09091994 -

    Hat das Thema Suche Mitspieler gestartet.

    Thema
    Hallo zusammen Ich suche Leute mit denen ich das All unsicher machen kann Ich würde auf Survival zocken mit Mods welche und wie viele kann mann dann besprechen Zu meiner Person ich heiße Alex und bin 24 Jahre und zocke leidenschaftlich Space…
  • Alex09091994 -

    Hat eine Antwort im Thema Spieler für entspannte kreativ Runde gesucht verfasst.

    Beitrag
    Hallo ich bin auch auf der suche Nach Mitspielern? Jetzt meine frage suchst du noch? Können wir dann in Survival zocken? Können wir Mit Mods zocken oder magst du ohne? Zu meiner Person ich bin Alex bin 24 Jahre
  • Carthx13 -

    Hat eine Antwort im Thema Deleted ship after "explosion bug" verfasst.

    Beitrag
    Hi Scytero, Thx for reply. The ship was named as it need. Before the bug i go to Moon for trade, possibly the reset let the ship in this area, and be raided. The respawn ship few minutes ago is an "mouse" error :) I have no block now, so i will take a…
  • Scytero -

    Hat eine Antwort im Thema Deleted ship after "explosion bug" verfasst.

    Beitrag
    Hi Carth, first, there was a major reroll of the server after the bug happend, so your ship and all its cargo should have been reset too. If it was not here when you came online the next time, there may be some reasons for it: - Your ship(s) got…
  • Carthx13 -

    Hat das Thema Deleted ship after "explosion bug" gestartet.

    Thema
    Hello, Since the bug of 29 october (stuff explosion), i lost one ship (big, about 650 blocks), named : - SCA, HMS New Horizon On this ship, a little is landed named "SCA, Explorer". Is it possible to recover it ? Before the bug, i go to Moon trade…