Medbay nicht bereit, base unsichtbar?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medbay nicht bereit, base unsichtbar?

    Hallo,

    Seid einem restart gestern kann ich nicht mehr bei meiner base spawnen, im respawn screen wird diese mir angezeigt, wenn ich drauf klicke kommt das Streaming Icon und lädt... aber die medbay wird nicht bereit.
    Habe dann am Mond neu gespawnt und mir nen Schiff für 80mil gekauft und bin zu meiner base geflogen, diese war nur eine unsichtbare Wand. Kann gegen fliegen sie aber nicht sehen. Natürlich habe ich auf dem 80mil Schiff das beacon vergessen durch den trouble... 80mil weg... naja egal.
    Kann vielleicht mal einer nachschauen was mit meiner base los ist?

    Vanille Server User badi79
  • Hi badi,

    ich hab die letzte Stunde darin investiert, rauszufinden, was da sein kann und bin noch immer so klug wie vorher. Du hast recht: Basis und ein Schiff sind für das Spiel noch vorhanden, werden jedoch nicht dargestellt - dabei kann es sich eigentlich nur um einen Bug handeln, ob und wie er zu lösen ist weiß ich aber nicht. Jegliche Versuche, beides wieder sichtbar zu machen, sind bisher erfolglos geblieben.

    Falls ich doch noch eine Lösung finde, lass ich es dich wissen, bis dahin kann ich dir nur empfehlen das Gebiet zu meiden (da hier anscheinend auch eine unsichbare Turret aktiv ist) und vorerst woanders eine neue Basis aufzubauen.
    Former Councelor of the United Factions Space Council (R.I.P.)
    Architect of the Orion Tech Syndicate
    Mastermind of future empires

    "He who stays in the footsteps of others cannot improve."

    ______________________________________________________________________________________________________
  • Danke für deine Hilfe, habe dieses Problem auch auf keen DE#6 und seid vorhin sind die admins dort auch ne Lösung am suchen.
    Passiert ist das Ganze als ich mein neues Schiff mit nem welder am schweißen war, hab restart net bemerkt und danach war dieses Problem. Ich habe auch 80mio verloren weil ich neu gespawnt bin beim Mond unm mir nen Schiff zu kaufen um zur Basis zukommen. Kaum dort angekommen, restart... Schiff weg :D im trouble das beacon vergessen. Das blöde ist das auf der Basis alles ist was ich hatte... muss dann komplett neu anfangen. Sehen was in den cargos etc noch drin ist kannst du nicht oder? Dann evtl die grids löschen und wenigstens etwas ersetzen, dann müsste ich nicht wieder ganz neu anfangen

    Edit:
    Ich hätte auch nen bluprint von dem Schiff was ich am bauen war, Komponenten waren mehr als nötig vorhanden.
  • So... habe mal selber einiges versucht... meine base war mit genau einem Block im Boden mit dem Asteroiden verbunden, diesen habe ich gesucht und auch gefunden und versucht wegzugrinden, was nicht ging da er unsichtbar ist und einfach nix passierte... ok dann eben zerstören mit dem Handbohrer... bissl gebohrt und schwupp tauchen mein kleiner cursor, welder und Bohrer auf... leider nicht die Basis sowie der pod und das teils gebaute neue Schiff :/
    Aber wenigstens sind wir jetzt ein kleinwenig Schlauer...

    Edit:
    Das Streaming Icon ist danach auch weggegangen, das war aber direkt nach nem restart... vllt spawnt die base ja beim nächsten restart wieder... naja muss jetzt schlafen, hatte Nachtschicht

    Edit2:
    Wie ich eben bemerkt habe ist meinem pod wohl der Strom ausgegangen und würde gelöscht... und da das mein großer Schweißer war, waren dort all meine Komponenten drin... sowie alle Barren um evtl Komponenten beim Schweißen nach zu produzieren... solangsam verliere ich die Lust... erst die 80mio und jetzt das...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Badi79 ()

  • Guten Morgen!


    Badi79 schrieb:

    [...] bissl gebohrt und schwupp tauchen mein kleiner cursor, welder und Bohrer auf... leider nicht die Basis sowie der pod und das teils gebaute neue Schiff :/
    Aber wenigstens sind wir jetzt ein kleinwenig Schlauer...
    [...]
    Gut, dass wieder was aufgetaucht ist! Da ich nicht wusste, was da rumstehen sollte, wo genau und wie es aussieht, war mir die Möglichkeit leider verwehrt..

    Badi79 schrieb:

    [...] vllt spawnt die base ja beim nächsten restart wieder... [...]
    Das ist leider unwarscheinlich: Ich hatte den Server bereits selbst neu gestartet, ohne Ergebnis.

    Badi79 schrieb:

    [...]Wie ich eben bemerkt habe ist meinem pod wohl der Strom ausgegangen und würde gelöscht... und da das mein großer Schweißer war, waren dort all meine Komponenten drin... sowie alle Barren um evtl Komponenten beim Schweißen nach zu produzieren... solangsam verliere ich die Lust... erst die 80mio und jetzt das...
    Ich würde im Log nichts sehen, was von dir gelöscht wurde - dem Server ist auch ziemlich egal, ob ein Grid Energie hat, oder nicht, hauptsache ein Beacon ist dran und es wurde benannt.

    Von welchem Schiff (Name) sprechen wir eigentlich? Oder noch eher: von vievielen Schiffen? Ich hab gestern nur 3 gesehen, die nebenbei allesamt nicht umbenannt waren (weder Fraktionskürzel, noch Spielername eingetragen): Eitwas mit "X01 Base" (Large Grid), ein "Cargo" Schiff (Large) und ein "Ion Constructor" (Small grid). Sind das alle und die richtigen?

    Was Cargo-Inhalte und Ersatz angeht: da sind mit weitestgehend die Hände gebunden, da ich nachträglich nur mit erheblichem Aufwand nachvollziehen kann, was wer wo wann besessen haben könnte. Da ist selbst ein Neustart weniger Aufwand, insbesodnere, wenn noch Schiffe vorhanden sind.
    Former Councelor of the United Factions Space Council (R.I.P.)
    Architect of the Orion Tech Syndicate
    Mastermind of future empires

    "He who stays in the footsteps of others cannot improve."

    ______________________________________________________________________________________________________

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Scytero ()

  • Das Cargo Schiff ist ein npc Schiff was ich geklaut habe, base - x1 ist die base, der pod war glaube ich base x01 der aber jedoch nun verschwunden ist. Dann noch 3 gekaufte Schiffe, der cursor, der kite miner und der ion constructor, die 3 gekauften sind gestern aufgetaucht, der constructor ist jedoch nach eigenem Relog wieder unsichtbar geworden.

    Ich schau jetzt gleich nochmal rein, vllt schaffe ich ja irgendwie das alles wieder auftaucht :) ansonsten werde ich mir dann wohl ne neue base bauen