Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wiking71 -

    Mag den Beitrag von Voltmeter im Thema Erzbohrer Radfahrzeug.

    Like (Beitrag)
    Bei mir wird rechts nix angezeigt. Im Block läuft bei mir nix ab, aber die LCD's laufen ordnungsgemäß. Daran kann's nicht liegen. Aber, was mir aufgefallen ist auf dem Bild des LCD: Ändere mal die Fraktionseinstellung! Da steht bei Dir "Nicht…
  • Voltmeter -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Ich vermute mal eher einen Syntaxfehler bei den Displays. Bin mir jetzt nicht sicher, aber die Klammern um Akkuraum2 müssen weg. Dieses [Argument] in der Scriptbeschreibung ist ein Platzhalter. Du gibst das aber so ein: Beispiel: Inventory * -tool -ammo…
  • hobbiter_1 -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Direkt über Browse Scripts aus dem Workshop eingefügt. Gibt es in der Schreibweise Unterschiede bei den Versionen, und darf man Leerzeichen und Umlaute verwenden? Habe versucht Befehle aus einem YouTube Video bei mir auszuführen, was aber zum Teil…
  • Scytero -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Das, was du in deinem Screenshot siehst, ist ein Codierungsproblemm zwischen Ascii und UTF-8. Hast du das Script direkt über "Browse Scripts" oder via Copy-Paste eingefügt? In letzterem Fall hatte dein Text-Editor, mit dem du das Skript vor dem…
  • hobbiter_1 -

    Mag den Beitrag von Voltmeter im Thema Erzbohrer Radfahrzeug.

    Like (Beitrag)
    Freut mich, dass es jetzt funktioniert :thumbsup:
  • hobbiter_1 -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
  • Valdis -

    Hat eine Antwort im Thema Hallo aus Niedersachen verfasst.

    Beitrag
    Hallo Kevin! Also ich hab mit deinem Namen kein Problem! Herzlich Willkommen! :)
  • Voltmeter -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Freut mich, dass es jetzt funktioniert :thumbsup:
  • hobbiter_1 -

    Mag den Beitrag von Voltmeter im Thema Erzbohrer Radfahrzeug.

    Like (Beitrag)
    Bei mir wird rechts nix angezeigt. Im Block läuft bei mir nix ab, aber die LCD's laufen ordnungsgemäß. Daran kann's nicht liegen. Aber, was mir aufgefallen ist auf dem Bild des LCD: Ändere mal die Fraktionseinstellung! Da steht bei Dir "Nicht…
  • hobbiter_1 -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    SUPER !!! Das war des Rätsel Lösung!!! Nach dem Umschalten auf "mit allen Teilen" hat es endlich funktioniert. Jetzt muss ich nur noch die richtigen Befehle in den LCDs eintragen SUPER und DANKE!!!
  • Voltmeter -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Bei mir wird rechts nix angezeigt. Im Block läuft bei mir nix ab, aber die LCD's laufen ordnungsgemäß. Daran kann's nicht liegen. Aber, was mir aufgefallen ist auf dem Bild des LCD: Ändere mal die Fraktionseinstellung! Da steht bei Dir "Nicht…
  • Frodo the Vastaya -

    Hat das Thema Hallo aus Niedersachen gestartet.

    Thema
    Hallo meine lieben mit Ingenieure, zunächst einmal sollte ich euch gestehen das mein Name Kevin ist :P und das ich 24 Jahre alt bin. Alle die sich von dem Namen nun nicht abschrecken lassen haben, danke schön ich gebe mein bestes meinem Namen nicht…
  • hobbiter_1 -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Hi, habe gerade nochmal alle Klammern ausprobiert, tut sich nix. Ich denke auch, dass ich irgendwo einen Fehler mache (hoffe es jedenfalls), aber ich verstehe nicht, dass das Script im Kreativ Modus funktioniert, jedoch nicht im Überlebens Modus. Auch…
  • Voltmeter -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Bei mir funktioniert es und ich auch nicht die wirklich große Ahnung: 1. Script im programmierbaren Block geladen? Hast du gemacht. Check! Die anderen Einstellungen am Block sind Latte, da bin ich gar nicht dran gewesen. 2. LCD muss im Namen entweder
  • hobbiter_1 -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Hi und Danke, dass das du mir helfen willst. Habe die Hoffnung schon begraben. Habe gerade nochmal nachgeschaut wie die Einstellungen bei mir sind. Experimental mod: aktiviert In-game Scripte: aktiviert Programierbarer Block: bei Custem Data steht nix;…
  • R-TEAM -

    Hat eine Antwort im Thema Server mit HardCore Survival sucht Mitspieler - DangerZone Reloaded :D verfasst.

    Beitrag
    Hallo :) inzwischen haben wir paar neue interessenten gehabt ... 2 davon sind aktuell noch Aktiv .... Da wir damit aktuell 6 "mann" wären (+2 in reserve) ich aber gerne ~8 auf den server hätte (und man weis ja nicht ob neue player bleiben, oder nach…
  • Wiking71 -

    Mag den Beitrag von Hunin im Thema Flugverhalten macht mich ratlos.

    Like (Beitrag)
    Ich hab die Antwort gefunden: Wenn ich nicht lande, sondern nur mit einem Verbinder auf einem Fahrzeug andocke (ein extrem riskantes Manöver), dann wird beim Abflug das Gesamtgewicht nicht neu berechnet. Wenn ich das Fahrwerk auf den Boden setzte, dann…
  • Wiking71 -

    Hat eine Antwort im Thema Erzbohrer Radfahrzeug verfasst.

    Beitrag
    Nochmal zum Thema AUTOMATIC LCD2 (falls es sich nich nicht erledigt hat): kann es sein, dass Du Ingame Scripts nicht aktiviert hast? Nur so ne Idee, bin nicht sicher, ob die Scripte dann im Creativmodus trotzdem funzen. Falls nicht, guckstu hier:
  • Pebbles -

    Hat eine Antwort im Thema Neuer 10Slot Server sucht Mitspieler verfasst.

    Beitrag
    immoment PVE, wir haben nicht genug Leute um PVP zu machen und ich denke es besteht eher Interesse, Progress zu machen und sich auf bauen zu konzentrieren^^ für Action haben wir NPC Mods drin. Der Server ist angemietet!
  • Martok -

    Hat eine Antwort im Thema Neuer 10Slot Server sucht Mitspieler verfasst.

    Beitrag
    Hallo ... um was für einen Server handelt es sich denn (PVE / PVP) und wie viele Leute seit ihr? Ist die Hardware angemietet oder läuft der Server auf einem privaten Rechner? Hätte Interesse, hatte eine Zeit lang einen eigenen bei Nitrado, hab das…